UPDATE 7: 25.10.2012: Nichts neues, keine Updates, neue Treiber oder sonst irgendwas von Apple. Denen scheint die Zielgruppe „Musiker“ nicht mehr so wichtig zu sein. Der nächste Rechner ist wohl kein Apple mehr.

 

UPDATE 6: Heute, 05.10.2012, gab es mal wieder ein Mac OS X 10.8.2 Update auf 10.8.2 Update 1

Das Problem der Latenz existiert immer noch.  Ich hab die Kiste mal gestartet, Guitar Rig angemacht und einfach stehen lassen. Nach 15 Minuten hatte ich eine Latenz von geschätzten 150 ms, nachdem zuerst der Sound verzerrt war. Da soll mir einer erzählen, das da nichts driftet. 

Die Typen bei Apple sollen endlich mal in die Puschen kommen und den Bug beheben. Die Foren sind voll mit dem Thema Sound / Latenz / latency seit MacOS 10.8 / Mountain Lion. ZUM KOTZEN IST DAS! Sorry… Gefühlsausbruch. Hardware für mehrere tausend Euro ist WERTLOS!

 

UPDATE 5: Nun habe ich mal GarageBand ausprobiert, diesmal ohne Modelling in Software, sondern mit ganz einfachem USB-Recording. Gitarre in den POD HD 500, den per USB angeschlossen und dann eine Aufnahme gestartet. Beim Abspielen zeigen sich auch hier Artefakte wie kratzen, knacken, digitale Verzerrung usw. Apple äußert sich nach wie vor nicht zu diesem Problem. Das Ganze scheint also nichts mit spezifischer Software zu tun zu haben, sondern ist wohl tatsächlich ein Core-Audio bzw. USB-Treiber-Problem von Apple. 

 

UPDATE 4: Mittlerweile ist 10.8.2 raus, hat aber im Zusammenspiel mit z.B. Riffworks von SonomaWireworks keine Verbesserungen gebracht. Latenz schreitet weiter voran und RiffWorks stürzt ab, sobald es einmal in den Hintergrund geschickt wurde. Das ist ein komplett neues Verhalten.

 

UPDATE 3: Bei Native Instruments sieht man sich dafür leider nicht zuständig, da es sich anscheinend um ein CoreAudio – Problem handeln muss. Schade, dass man auch dort dieses reflexhafte „Wir sind nicht zuständig“ pflegt. Also kein recording über USB-Audio unter Mac OS 10.8.

Apple hat meine Hardware, die ich seit einem Jahr besitze UNBRAUCHBAR gemacht.


 

Mahlzeit,

gestern wollte ich mal wieder etwas aufnehmen und stelle fest, dass aus den Lautsprechern an meinem iMac nur Geknarze rauskommt. Nach etwas Recherche habe ich dann rausgefunden, dass dieser Fehler im Zusammenhang mit dem Update auf 10.8 (Mountain Lion) zu tun hat.

Native Instruments hat nun Beta-Treiber herausgegeben, die den Fehler für`s Erste beheben.

Siehe hier:

http://www.native-instruments.com/de/support/contact-support/tech-support/

und hier:

http://djworx.com/ni-approach-mountain-lion-with-caution/

Nachdem ich dann den Betatreiber installiert hatte, funktionierte mein Guitar Rig Mobile wie gewohnt.

Gruß

Marc

UPDATE: Leider tritt jetzt ein Drift der Latenz ein. D.h. zuerst funktioniert alles synchron mit einer Latenz von ca. 5 ms. Alles super. Nach einigen Minuten Spielzeit wird die Latenz immer größer, so dass irgendwann nur ein Reset der USB-Verbindung hilft, Guitar RIG neu zu synchronisieren. Vor dem Update auf 10.8 habe ich ein ganzes Demo-Album aufgenommen ohne eine spürbare Latenz.  Ich habe einen Eintrag im Forum gefunden und meinen Senf dazu gegeben. Da das Forum von Native Instruments moderiert wird, ist es zumindest nicht ausgeschlossen, dass sich jemand dazu äußert.

UPDATE2: Bislang keine Änderung oder Besserung in Sicht. Apple meldet sich hierzu nicht zu Wort, Native Instruments hat es wohl auch die SPrache verschlagen. Gut, ist ja auch nicht deren Fehler.